Ab Version 0.6.2 unterstützt nun collectNWData.sh nicht nur openSuSE sondern auch die wichtigsten anderen Linux Distributionen, die auf RedHat, Debian Slackware und Arch basieren. Vielen Dank an Rain_Maker, Grothesk  und glako für ihre WLAN Beta Tests, ohne die ich diese große Änderung nicht ins Netz gestellt hätte.
 
Als Regressiontester fuer neuere Distribusionsreleases stellten sich spoensche und tomm.fa zur Verfuegung.
 
collectNWData.sh wurde auf den in der folgenden Tabelle gelisteten Distributionen getestet Aber auch alle weiteren auf Redhat, Debian und Slackware basierenden Distros funktionieren ziemlich sicher auch. D.h., wenn die eigene Distro in der Tabelle nicht auftaucht sollte man es trotzdem mal aufrufen und die Ergebnisse ansehen.
 

  

   Distribution  Script testet with version

GUI tested with version

 arch.png  Arch 2.6.38

2.6.38

Python 2.7 muss erst nachinstalliert werden

 centos.png  CentOS  5.4, 6.2  6.2
 connochaet.png  connochaetos  2.6.32  
 debian.png  Debian  5.03, 6   6
 fedora.png  Fedora  12,16,17 17
 gentoo.png  Gentoo  12  
 knoppix.png  Knoppix  6.2  
 kubuntu.png  Kubuntu  9.10  
 mageia.png  Mageia  2  2
 mandriva.png  Mandriva  2010  
 mint.png  Mint  8,10,11,12, 13, LMDE   11,12,13
 suse.png  openSuSE  10.3, 11.0, 11.2,11.3,11.4,12.1, 12.2  11.4,12.1,12.2
 ubuntu.png  Ubuntu  11.10  

 12.10

glade-gtk2 muss erst nachinstalliert werden
 

 14.04

glade-gtk2 muss nicht vorher installiert werden

 

 
Kommentar schreiben
Hinweis:
Die eMail ist versteckt und nicht öffentlich sichtbar. Sie wird benutzt um über neue Kommentare zu informieren.


Kommentare   
0 #5 framp 2014-05-17 23:34
Danke Susefan für Deinen Update. Ich bin da jetzt aber etwas irritiert. Lass uns das im Detail per eMail ausdiskutieren und ich update dann die Tabelle.
Zitieren
0 #4 Linuxsusefan 2014-05-17 13:13
Hi,

Nachtrag: die Version Ubuntu 11.10 in der Tabelle, kannst entfernen. Diese Version ist ausgelaufen und wird nicht mehr unterstützt.

Danke,
Gruß, Linuxsusefan
Zitieren
0 #3 Linuxsusefan 2014-05-17 13:11
Hi,

keine Ahnung warum, aber Angaben für 12.04 fehlen noch. Auch hier das selbe wie bei 14.04 -kein glade-gtk2 nötig für die GUI Version des Scripts.

Danke für das erstellen und betreuen des Diagnose Scriptes.

Grüße aus dem Ländle,
Linuxsusefan
Zitieren
0 #2 framp 2014-05-14 21:09
Danke für den Hinweis. Ich habe die Tabelle entsprechend angepasst.
Zitieren
0 #1 Linuxsusefan 2014-05-14 18:25
Hey,

hab mal wieder etwas getestet. Bei Ubuntu 14.04 funktioniert das Script einwandfrei. Auch die GUI Variante funktioniert, sogar ohne das Paket "glade-gtk2" -das ist nicht nötig.

Danke an die Macher,
Viele Grüße
Linuxsusefan
Zitieren