Distribution  Script testet with version  GUI tested with version
 arch.png  Arch 2.6.38 Uses Python 3.0. Python 2.7 has to be installed first
 centos.png  CentOS  5.4, 6.2  6.2
 connochaet.png  connochaetos  2.6.32  
 debian.png  Debian  5.03, 6  
 fedora.png  Fedora  12,16,17  17
 gentoo.png   Gentoo  12  
 knoppix.png  Knoppix  6.2  
 kubuntu.png  Kubuntu  9.10  
 mageia.png  Mageia  Mageia  Mageia 2
 mandriva.png  Mandriva  2010  
 mint.png  Mint  8,10,11,12, 13, LMDE  11,12,13
 suse.png  openSuSE  10.3, 11.0, 11.2,11.3,11.4,12.1, 12.2  11.4,12.1,12.2
 ubuntu.png  Ubuntu  11.10,12.04, 12.10, 13.04

12.04 without any additional installations

 

12.10, 13.04
glade has to be installed first