Star InactiveStar InactiveStar InactiveStar InactiveStar Inactive
A screensaver is a useful tool but unfortunately it's annoying when there are active applicatoins like kaffeine or teamviewer and you have to move the mouse periodically just to deactivate the screensaver. Fortunately there exists a nice tool called caffeine. Just configure the applications you want to force to deactivate the screensaver and enjoy to view videose or to have remote sessions with shared screen without any screensaver interuption.
Unfortunatel it doesn't work any mor on Mint Maja with Mate. There fortunately exists a patch.
 
Star InactiveStar InactiveStar InactiveStar InactiveStar Inactive
From time to time everybody has to chroot into another operating system instance. Either to repair a system or to install Mint13 in a LVM . Unfortunately this happens very seldom. See following command sequence for reference:
 
Star InactiveStar InactiveStar InactiveStar InactiveStar Inactive

If you want to install Windows on a system which runs a Linux or you want to install a Linux on a box which runs Windows you have to be carefull. Otherwise you may not be able to start Windows or Linux any more. The next few pages contain instructions which you should follow in order to be able to boot both operating systems and which steps to execute if you want to delete one of the operating systems later on.

 
Star InactiveStar InactiveStar InactiveStar InactiveStar Inactive

From time to time I get a hanging mouse on my Lenvovo Thinkpad. My system runs a Debian Linux on Mint 13.  At this point in time /var/log/syslog has multiple lines of the following format:

Feb 16 13:06:24 majestix kernel: [30109.311850] psmouse serio4: TouchPad at isa0 060/serio4/input0 lost sync at byte 1

That's annoying and I searched in the net and finally found a workaround I describe below.

Star InactiveStar InactiveStar InactiveStar InactiveStar Inactive
Nachdem es Probleme gab googleearth 5 auf openSuSE 11.2 zu starten habe ich heute mal googleearth 6.0.1.2032 beta ausprobiert und bekam ein Problem.
   
===> English< ===
 
I was unable to get googleearth 5 on openSuSE 11.2 to start.  Today I installed googleearth 6.0.1.2032 beta and got an issue.